Dec 152009
 

If after upgrading your mysql, you get the informational error in phpmyadmin;

“Your PHP MySQL library version 4.1.22 differs from your MySQL server version 5.0.87. This may cause unpredictable behavior.”

Check which versions of mysql are installed on the server by running the command


rpm -qa |grep MySQL

This should give you a response similar to


perl-DBD-MySQL-3.0007-2.el5
MySQL-devel-5.0.87-0.glibc23
MySQL-shared-5.0.87-0.glibc23
MySQL-client-5.0.87-0.glibc23
MySQL-server-5.0.87-0.glibc23
MySQL-bench-5.0.87-0.glibc23

Make sure easyapache was run after the upgrade and also running


/scripts/makecpphp

seemed to repair the issue as well.

 Posted by at 7:20 am

 Leave a Reply