Feb 032013
 

 
Hello folks!

As of yesterday, cPanel pushed out the new EA 3.18 build. This is now live in 11.36 and 11.34 (and most likely every other version, as EA seems to update regardless of cPanel version.)

Also of note, if the server does update to 11.36, you are not able to downgrade now. It will be blocked.

One of the major changes in EA 3.18 is it now includes Apache 2.4. The another possible issue will be if no MPM is selected it will default to prefork. So you will want to check apache to see what MPM you are using and be sure to select the corresponding box in EA to not accidentally switch from worker back down to prefork.

Here is the current information from cPanel pages on these new changes:

http://cpanel.net/easyapache-3-18-in-11-36/

http://etwiki.cpanel.net/twiki/bin/view/EasyApache/Apache/Apache24Issues

http://docs.cpanel.net/twiki/bin/view/AllDocumentation/1136ReleaseNotes

Thanks for the info Mike!

Share This!
 Posted by at 10:22 am

Sorry, the comment form is closed at this time.