Running Easyapache upgrades PHP

Categories General Info

Please take note;

Running easyapache via cpanel scripts will automatically default to PHP 5.3.1 during the build. EA automatically checks 5.3 as the default php regardless of the current version. Do NOT upgrade to 5.3.1 unless you have investigated the upgrade with your existing code. It has deprecated many functions and can break a good deal of code. Just a heads up.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.