May 062010
 

In case you happen to come across this, cPanel released a new EA3 build today around 1PM, which updated the PCRE libs for Apache, PHP, mod_security, etc.., but they forgot to put in UTF8/Unicode support. They caught this shortly after the release and updated the new EA3 build. If you come across any errors with any builds that show PCRE PHP errors, it will need to be rebuilt with ‘/scripts/easyapache –build’, which should correct the error. Just a heads up…

 Posted by at 4:10 am